Camchain and tensioner seen up close in a cutaway bike engine
small image motorcycle loaded up with touring gear Home Contribute Contact BAT Chit-Chat BAT Facebook Page BAT Stickers! Ren's Biking Blog Sharon's Biking Blog Guest Posts Bike Reviews Bike Gear Reviews Bike Tips Travel Stories Travel Tips Repair And Restoration Interesting Links Celebrate! The 8mm Socket Is Found Support BAT Calculators And Converters
Home Biking Blog

125's Still Not Right

Blog Date - 25 July 2012

The 125, the Honda CLR 125 City Fly, has been running rough and poor durung any rain or wetness, such as off-roading through puddles.  I thought I'd got it sussed the other day when I purchased a second hand coil and fitted it.  I went for a play off road in the mud and the puddles...fine...I waited till the rains came...fine.  I thought that's it, dodgy coil, replaced and problem solved.  Well, that's what I thought.

Yesterday after returning home from a nice ride in the glorious sunshine I thought I'd give the 125 a quick wash.  It's a dirty old dog now so there's no point in trying to get it to sparkle, I just remove the excess road grime and chain grease these days.  I set to with my paraffin and my brush and of course my hosepipe.  Squirting here and blasting there after 20 minutes I'd done enough.  I put the bike away and thought no more of it.

This morning at 0600 it did not want to start!  Hell no, just when you really need to get going for work the damn thing will not start.  Before I changed the coil I originally susprected there was water getting into the fuel somehow and I did learn that if I drain the float bowl it sometimes temporarily solves the problem.  After prodding the starter with and without choke for a while I desperately drained the float bowl.  Damn me if the darn thing started a few prods later!

So what's going on?  It would not run at all in the rain until I changed the coil, now it runs fine in the rain.  So what's happening when I wash it?  Is water getting into the carb somehow which makes starting and running go all wrong?

I'm beginning to think this is much more complex.  First off, since I replaced the coil we've had rain, but not really heavy seriously wet rain, it's been drizzle, light showers.  I think replacing the coil may have improved a weakening spark.  There may be nothing wrong with the actual coil, the simple act of replacing the coil may have cleaned some connections.  This means in the light rain the improved spark keeps the motor running sweetly.

In the heavy rain, or in this case washing the bike, the more serious problem of water somehow getting into the fuel is arising.  How is the water getting into the fuel?  It has been suggested to me, the fuel cap.  Yes I can see that, the original cap was broken so now I have some cheap aftermarket rubbish and I bet that would leak.  Buuuuuuuuuuuut....but I have in the past deliberately soaked the bike and avoided the fuel cap and had the same problem.  Also if there was water in the tank then the problem would continue in the dry, as soon as the bike is dry, and has had a run, the problems dissapears.

So, not the fuel cap.  The Airbox?  Possibly.  After the removal of the original exhaust the airbox is now more exposed.  I've alse drilled some holes in to attach a rubber DIY shock protector, but these holes are filled with bolts.  There's plenty of potential places water can get in.  Buuuuuuuuuuuut....but I can't see how water in the airbox can have such an effect on the carb, to the point of filling the float bowl.  Especially when last evening when I washed the bike the bike was not running.  If water got into the airbox it would sit at the bottom, the motor needs to be running to suck it into the carb.

I doubt it's the Airbox, but I've not ruled it out.  Carburettor.  This seems to the the most likely candidate.  Water can get into the carb via the throttle cable entrance or the join to the airbox, maybe a few other orifices too.  What I'm thinking is that water runs down the throttle cable, or whatnot, into the carb, collects in the float bowl and makes my life hell.  This morning I did not completely drain the float bowl and it took quite a few miles before it started to run properly.  It kept "faltering" on a partial throttle.

Soooooo, the search for the problem, and therefor the solution, goes on.  The only thing I know for sure is that I don't know for sure what the problem is.  I keep on thinking "stuff it, I'm just going to get an new 125" but first off I love the CLR, it's a great bike, secondly if it is something as simple as preplacing or sealing the carb, that's easy peasy, and thirdly I'd like to see at least 50,000 miles on it, I'd LOVE to achieve 100,000 miles!

The search will go on.

Home Biking Blog Random Link

Reader's Comments

John said :-
wash bike, let it dry, then ACF 50 everything, better than WD40 has it will not wash away after being applied.
UTC
Ali said :-
Have just had very similar problem tonight, loving the clr but didn't enjoy pushing it the last 2 miles home.
First hint of a problem was engine cutout at 50, no warning at all. After that bad problems getting it started and keeping it idling, continued to cut out at speed - I think it was possibly related to releasing clutch after decelerating - I'll have to test tomorrow in the dry. Minging wet weather all day, not a hint of a problem for 25 miles this morning then first 15 miles this evening, and had it covered between the 2 drives.
Anyway, did you come to a definite conclusion on it being the carburettor?

UTC
 

Post Your Comment Posts/Links Rules

Your Name

Your Comment

Captcha
Please enter the above number below




# 314
image used for spacing
Valid HTML?
353
Admin
Classifieds